Download

anyone knows how to fix this?

Warning Warning: No smoothing group information was found in this FBX scene. Please make sure to enable the ‘Export Smoothing Groups’ option in the FBX Exporter plug-in before exporting the file. Even for tools that don’t support smoothing groups, the FBX Exporter will generate appropriate smoothing data at export-time so that correct vertex normals can be inferred while importing.

this is what i get when i try to import files…

just ignore it

ok very much thx for the fast reply :slight_smile:

I get the same error regularly too and I have just been ignoring it too. So far nothing has exploded so +1 what ceivar said :stuck_out_tongue:

topic closed +1

If you’re using Blender do this:

Go to export fbx
On the left panel (press T if it’s hidden) Go down to the Export FBX section. Click on the Geometries tab and then you’ll see Smoothing: Normals Only. Change this to Face. That will export it correctly and you won’t get the warning anymore when you import the file.

I also turn off Animation for normal exports. To do that just click on the Animation tab and then uncheck the Baked Animation box.

uhm…cant find it, can u take a screenshot pls or explain?

Hello

I agree with KGM911 except for the type of smoothing should be EDGE not face. See screenshots below on where to find the settings. Also change your Forward to -Y. And if animated object click on the Animation option and **UNCHECK **ADD LEAF BONE. Alternatively you can watch my tutorial. Some of the tabs have changed a bit but the basics are the same. Click https://youtu.be/dCjSJYhCjXc

a664f9f9d154e0706182ea2fb4e1e1ac789bc20a.png 7008f5f536b5edfe8a98ecaf1a17bb14931c0f23.png e0f38b73defd8b3ccf60ae281bddfb3547f6ea97.png

great :slight_smile: thx