Download

Anyone Know How To Disable Cinematic Mode?

Hello all! =)

Basically, when I play my project it has black boarders at the top and bottom of my screen. How do I get rid of the black boarders so I can have maximum screen with NO boarders?

Thanks for any help offered! =)

It’s in the viewport Perspective tab, just click the “Default” option.

Hi there! I tried what you kindly mentioned but the problem hasn’t gone away. When I play my game in standalone mode it still has boarders. =( THX anyway! =)

Anyone? =)

Is your screen view in fullscreen, otherwise there may be an auto resolution adjustment. The fullscreen view should have no borders.

Not too worry now! I deleted my whole project by accident. I was trying to free up HDD space! I’m a bit gutted about it. I hadn’t got very far, but still… =)