Download

Anyone had problems with the Codeworks file not installing at all?

I downloaded CodeWorks-1R7-windows_b104.exe - Double click as per usual to install anything - say yes to the run as admin thing - nothing happens at all. No program starts and no install wizard appears. And no program in task manager. Very odd.

This is on windows 7

The previous version 1R6 does the same thing.

Do you need some other things installed before codeworks will even start the install? It says RDP required somewhere.

I get the feeling the EXE is searching for something else before it can start…

Yes. I have same issue. I’m trying to install code workds 1r7ui on windows 10 but the setup wont launch.

I am trying to install nvidia codeworks android 1r7u1 for unreal 4.21 on windows 10. but when i launch the setup.exe its take sometime then nothing happens after that. I checked task manager durring launch setup.exe after few seconds the windows kill the setup.exe i don’t why its happened with me.
Please if anyone know how to fix this. Tell me thanks

Finally i fix it.
if the codework for android won’t launch then maybe there is another nvidia codeworks. Uninstall the codeworks for android then try again
​​​​​or
create another windows user. Login in new windows user and then try to install it.

Glad you fixed it. If anyone else has this issue an employee of Nvidia helped with the problem and sent me a version that is already unpacked and that worked. I believe they have fixed the problem now so it should work ok from the normal download going forward.

Is there any solution to this ?