Download

Answerhub inaccessible

HI , it seems that I’m unable to access Answerhub. Anybody knows why?

I keep getting this error when logging in
“There was an error contacting the remote service”

I’m able to login in the unrealengine main page. but still cannot access answerhub

Howdy Frozenfire,

We are seeing this on our end as well. We are currently investigating the issue and will let you know when everything is back up and running.

Thanks!

No problem here. I can access it.

Hey ryanjon2040,

Did you log out of AnswerHub and then attempt to log back in?

You may want to give it a shot now. Should be fixed.

Hi Sean,

Just now i logged in, checked one of my question and logged out. No problem.

Yup works now. thanks for fixing. I have the same feeling of being locked our of house for some reason lol.

We have an outage that impacts some users.
Here is the detail.

I apologize for any inconvenience this have caused everybody.
We are taking this seriously. Some efforts are underway to make sure this doesn’t happen again in the future.

Sorry for bringing up this thread again, i know its a bit old but i have the same issue and i have no idea how to fix it.

I got this error message today when i tried to log in on http://answers.unrealengine.com/:

“There was an error contacting the remote service”

Hi Azarus,

Thanks for the report. We have become aware of this issue for a few users, and are currently investigating. You may wish to try logging in with a different web browser. Users who experience this issue on Chrome have found that they can successfully log in with Internet Explorer.

Thanks for your patience while we get this fixed.

Hey,

Thanks for your fast answer. I deleted all my cookies in my browser for answers.unrealengine.com and the problem is now solved. So i think it is related to the cookies.
I am using Firefox v32.0.

Thank you!

No problem here!

Thanks for providing the workaround. We are still investigating why this occurred, and only for some users.

Cheers!

This is driving me nuts. I’ve tried it on multiple browsers (IE, Edge, Chrome) on multiple machines. I’ve tried deleting cookies. Every time I try and log in I get this error. What can I do to get it to let me log in?

I’m getting the same problem as everyone else. I have tried different browsers, different computers, one phone, different networks, cleared cookies and even changed my password if it would be something with that but nothing works.

EDIT: I tried creating a new account and with the new account I could login! When trying to login with my original account again after this it doesn’t work, so it seems to be something with the accounts and not with the computers.

Same problem than Danell.
New account works, old one refuse to connect.
Tried to clear the cookies, deco/reco…
Nothing works =( …

I get this error message all the time on different workstations, made a post about it a while back and no reply, quite frustrating.