Download

AnswerHub bugs (randomly hides messages, logs you out out of the blue)

So I tried to post an answer to a question I posted earlier. At first the answer showed up and I could even accept it as my answer.
When I refreshed it disappeared and I got:

Waited a day, nothing. but my questions showed up green (so answered) but with the answer == 0.
When pushing “post answer” again I was asked: post as:


comment on the answer by 'my_name'

So the answer was saved somewhere in the database but on hold. I tried comments and it was the same behavior.

After many attempts I could post an answer by stripping out all the weird characters and using a screenshot of texts.
But I can’t mark it as the answer now as it says I’ve to uncheck the other answer, which I can’t since it does not show up. (sad).

Obviously there is something classifying comments or answers based on some obscure character or string pattern as to be moderated and it goes to the trash.
It does not say what should be corrected, I’m just quoting c++ code and build errors and I have no idea what are the illegal characters in AnswerHub.

In the case it is really being moderated then I would have expected for me to see the answer or comment with an annotation saying it’s not yet visible to others.
In any case this is really confusing. But it does not seem to be a true moderation since in the end I could post something using screenshots and stripping things out.

Another one: I’m being logged out at random, sometimes a few seconds other times a few minutes. I’m writing something and when pushing “post” I have to pray it does not decide I was logged out otherwise I lose the whole message in the process.

Last one: I’m editing a comment I click “post” nothing happens. Can’t edit this particular comment, no error messages either.

I hope it gets fixed, I always find good answers over there and I’d love to contribute but as is it’s really too painful.


EDIT: Well maybe it was actually under moderation because now everything shows up correctly. I’m quite confused though.