Answer Hub doesn't like me logging in on Chrome

It’s weird, it worked for me for the longest time but just starting a couple of days ago every time I try to log in I get a
“There was an error contacting the remote service” error. and then when I even try to access the site after that I get a "
An Internal error has occurred and we are sorry for the inconvenience. We are doing our best to fix the problem as soon as possible." until a certain time period is up, I’m assuming it’s when the site logs me out. To reiterate, I can access the site and go through it fine UNTIL I log in. The forums and everything else works fine, it’s juts the answer hub for some reason. This also only happens on Chrome as I’m using Firefox right now and it works perfectly fine. I don’t want to have to keep using two browsers so does anyone have any suggestion on how to fix this?

I had to log out completely with Chrome and then it started working… odd!

You’re right. I just went to the forums, logged out and logged back in and it works now. The cookies were cleared when I logged out so I’m assuming it has something to do with that. Thanks.

Hi everyone,

This is a new issue with timeouts on cookie sessions. We are currently investigating the error and hope to have it resolved soon. For now, clearing the cookies or logging out and back in should resolve the error as mentioned in teak421’s post.

Hi ,

We may have found a solution to the cookie timeout error. Please try accessing the answerhub again, if you are still experiencing the error, please comment on this forum thread so we can continue working towards a solution. Thank you!

It seems to be working now. Thanks.