Download

AnselCapture for 360 Videos

Hi, i have just released a plugin for allowing continuous capturing of screenshots via the Nvidia Ansel technology.

It is basically a hack for the Epic Ansel plugin:

you can find a 360 video example here:

https://youtu.be/e9jkIB9YLw8

Tested with both mono and stereo capturing.

Currently only unreal 4.20 on Windows is supported

Really nice job, I will try.

As I said in another post, the plugin doesn’t work properly. I have a sequencer scene that is 600 frames long. I tried to record the scene with this plugin, but It shoots only around 290 images instead of 600… I used the setup you that you have suggested, maybe I miss something?

Thanks for sharing this nice work. Though i also had a few issues with it while testing. I got an error saying it didn’t have permission to write while trying to grab a quick video sequence. It could take screenshots though. I made sure to setup folders in config. The viewer would also lose all lighting and shadows if menu closed or bug out.

In the meantime does anyone know if it’s possible to create more simple 180 stereo video thats quicker than current methods. Perhaps directly from stereo cameras? It looks like if you want to make even a short ten minute 360 video it would take ages to output.

Unfortunately the permission issue is not related to the plugin, ensure your Videos directory is writable (and has enough space). And yes, it takes ages to generate the frames, but currently there are no other solutions :frowning:

I’m having an issue with this plugin, where I’m getting motion blur on 360capture. In my post processing volume i’m not using motion blur at all. Any ideas?

I have been trying to get this plugin to work for some time now, but I am still unable to achieve any progress. Can you please tell me which nvidia driver and geforce experience version are you using? I’ve tried updating and downgrading but it has never worked. Although, If I launch Ansel my self and then capture a screenshot or 360 sphere and I press cancel while it is capturing, it keeps trying to capture again and again. That is the only difference I’ve seen between your version and the original version.

Okay so as soon I posted the above I figured it out. For anybody else desperate enough to use this, just uninstall open geforce experience and disable in-game overlay in settings and the native Ansel starts working again. Although through this plugin, my renders are coming out very blurry.