Download

Ansel & UE4

Is anyone else having issue running Ansel in unreal 4.21 / 4/22 when in game it states "You cannot photograph in-game videos, cut scenes, menus. or certain gameplay moments.

It will take snapshot but not photo mode in the unreal editor.

Trying to get nvidea to fix it. :slight_smile:

Cheers,

FYI

If you package a game and launch outside of unreal you can use Ansel. Ansel will not work if you launch a standalone in editor.

Hopefully we can that feature working again. :slight_smile:

Cheers,

It’s supposed to work in the standalone player - which is a bit more easier than a full launch/package. That said - Ansel seems highly highly temperamental. It seems like it can get screwed up with VR software running in the background, even other Nvidia processes like Gsync tend to confused it I feel. We need troubleshooting guides for Ansel and better documentation between Epic and Nvidia.

I tried to open a packaged game using unreal 4.23, Nvidia Drivers 442.19 and Nvidia Geforce Experience 3.20.2.34 and Ansel only shows: “You need a compatible game” or “You cannot photograph in-game videos, cut scenes, menus. or certain gameplay moments”. I only could open it on Geforce Experience 3.15.0.164. I can’t keeping uninstalling it because once the pc restarts it will update to the latest again (T_T)

Is this issue still un-resolved? I’ve been in the process of troubleshooting this over the past few days and haven’t gotten it to work successfully. There don’t seem to be any clear resources to turn to on this one either…

No this hasn’t been solved. You can run it with no issue when you package a game but other than that you need to run a certain graphics version.

See below:

I haven’t done this but seems to work for others.