Download

Ansel Plugin - Shortcut no longer working

Hi all,

I’m having issues getting the Ansel plugin to work, since around 4.21. I have followed the standard instructions, to no avail, and I see of course the documentation is a little out of date now.

I run the scene as a standalone game, with a single camera set to activate for Player0 - the way it always used to work. Ansel plugin is activated, whitelisted etc. However, I hit Alt+F2 and nothing is happening any longer.

Wondering if anyone can provide me with a hint I may be missing - while we have mostly moved away from UE4 in practice, the Ansel plugin is quite handy.

Cheers,

Adding the plug-in to the project, package it and then run the package worked for me. I couldn’t get it running from the editor either. I have a laptop. It might be some problem with the 2nd low power video card.

I’m having the same problem. Even if i run the package when i hit alt+f2 (photo mode) it just says “a supported game is required to use this feature”. Ansel plugin is activated and whitelisted.