Annoying wireframe mesh for landscape

I’m working on a large landscape and the editor shows wireframe mesh for it. This is so annoying and slows the editor. Can I disable it?

Solved the issue. I had enabled show->collision before and the mesh was landscape’s collision mesh.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.