Animations Cut Short, Help

When i import my animations from Maya into UE4, it seems to cut them short. For instance i will import my run animation which is 18 frames long and when i open the animation in UE4 it plays then cuts about half way and replays so it doesn’t look like a cycle at all. And I’ve got the animations set up for playing and when i push w the same thing happens, the animation plays but it cuts and starts again and looks really stupid.

Please help

Probably it helps when you change the “animation import time” in the import settings → e.g exported time, animated time, animation in range,… :slight_smile:

I have tried all of those methods of importing the animation yet the exact same thing occurs, thanks though.

Could you post your export settings? :slight_smile:

My export settings are just the default FBX export settings except i changed it from fbx 2014 to 2013 since UE doesnt support 2014, would you be able to help me over skype? It would be alot easier :slight_smile:

Also the animation is 18 frames in maya but it only shows as 2 frames in UE4 ive messed around with exporting settings and stuff but nothing is fixing it

Ok he just had to enable “use default sample rate” in the import settings :slight_smile: