Animation Montage

Hi everyone,

I have an animal pack from the epic store. I want to merge the animations for a deer, but as I don’t want to make it controllable (just to be in the scene), I want to merge them in ue’s animation montage, and when I add different animations, one of them shows the location for the Y axes -7.20, of course this makes character move on the Y axis for that specific animation. I selected the root for that animation and changed the location to 0 on the Y axis but, it doesn’t work. After I saved it, it appears again with this coordinates. My question is: How do I change the location for Y axis to be 0 as default one, but not -7? I attached a link to the video for you to see what I am talking about.

I don’t have any blueprint. I hope I made myself clear, as I am new to unreal and don’t know how to explain it very well. I’d appreciate if someone can help me out. Thanks


You will have to go to the Skeleton Tree.

Under Options >> Tick “Show Retargeting Options”.

Then change the root to Skeleton for Translation Retargeting.

Hope it helps…



It worked!!! Thank you very much. You saved me!!

Awesome! Glad I could help.