Download

ANIMATION IMPORTING ISSUES: Bones errors message and goes wrong

I’m trying to import an animations into my project but its failing hard. First i got bones errors messages and the animations goes wrong in the persona animation tab.
Can someone help me ? hehe

I’ve tried several times, but…
Sem título.jpg

Problem is not solved yet. Help a noob, please xD

I looks like you need to change the zero point of the root… The skeleton looks in tack but instead of sitting at a x0y0 it looks like it is on the x0y0 but standing on the Y. you need to make sure that the skeleton goes up with the Z axis.

How can i do this ? Sorry, i’m newbie at UE4 (learning since 2weeks ago xD).
Thanks since now.

if you select the ROOT bone in that menu you can rotate it to sit correctly…

id advise
A. where did you make it in?
B. change the axis there to be Z-Up…

Im currently working the same issue i have a working 3dsmax rigg from the forums and exported it and got it in 3rd person basic walk-run-idle,
but crouch is where it went wrong. ive been informed for that one BAKE every animation to the Skeleton/RIgg you use in UE4. Then ONLY import the Mesh first (uncheck anims)
then import the Anims from same FBX stating the time frames for each animation, as walk, walk-run etc…

but since MAYA has the tools im swayed to go that route…
IM Major lost…
Some much content on engines that are outdated, things get so far with these docs and then die due to changes in engine or pipeline method.