Anim Notifies not firing in packaged game

When using Dynamic Combat System, any custom Anim Notifies , except one (ANS_ToggleImmortality), do not fire when tested in either a development or shipping build. The Anim Notifies work just fine in PIE, and in PIE Standalone.

I have tried testing by doing the following:

On a new ThirdPerson template project, without anything added, custom Anim Notifies fire in a packaged game.

Once I added the Dynamic Combat System by migrating it into the ThirdPerson template project, the custom Anim Notifies that I previously made and confirmed were working no longer fire in a packaged game.

Creating and packaging a game from just the Dynamic Combat System also do not fire Anim Notifies.

In the ThirdPerson template project, I removed the Dynamic Combat system, and the custom Anim Notifies work in a packaged game again.

The only working Anim Notify that does fire in a packaged game from the Dynamic Combat System is ANS_ToggleImmortality. All parts of this custom Anim Notify (begin, tick and end), all work. I have tried duplicating the Anim Notify State and also making another Anim Notify State BP using it as a parent both do not work in a packaged game.

I have tried these tests on 4.19.2 and 4.20.3

UPDATE: Tested on 4.18 : works as intended.

On 4.19, with advice from the asset pack author, I moved all Blueprint classes to the content folder and it works as intended.