AndroidPermission Plugin is disabled but still can't launch editor


For a while now (on two different Ubuntu machines) I’ve tried to launch Unreal Engine 4 using the “make launch” command. On both machines I get a bunch of plugin errors that are easily fixed by changing their “enabled by default” property to false.

However, this does not work for the AndroidPermission plugin. Whether it is enabled or disabled by default, i get the error that it “failed to load because the module could not be found”.

I’ve tried taking the folder out of the plugins but that caused it to give more errors.

UPDATE: I recently tried installing Unreal Engine 4.24 instead, and it manages to open the first time, but any time opening the engine after that I get the same issue

Does anyone know a fix for this? Since it happens on both my machines (one is dual booted with windows 10, the other is only Ubuntu) that aren’t “related” I figured it must be common, but I can’t find anyone with the same issues for any plugin.

Ubuntu version: 18.04
Unreal Engine version: 4.22

Thanks for your help!

Bump because I could really use some help with this as its preventing me from work on two computers. Thanks!