Android DotNETCommon Packing error with UES4.25

I’ve been struggling with this issue to package an Android project in UE. The Windows packager works fine. It is related to a .NET issue, which I’ve tried many attempts to remedy with configuring/installing/uninstalling Android Studio and the SDK/NDK. The instructions were followed exactly from the UE documentation. This is for Unreal Engine Source 4.25 (from GitHub). The stock UE4.25 was able to package a sample project for Android. This issue also occurs when trying to package multiple different projects with UES4.25 (source). It seems related to the DotNetCommon folder in the engine install location. I’ve reached out to the Unreal Slackers Mobile Discord server (twice), but with no response. Please help!!

PackagingResults: Error: Tools.DotNETCommon.Win32ExceptionWithCode (0x80004005): Unable to create process (code 0x00000002)
UATHelper: Packaging (Android (ASTC)): AutomationTool exiting with ExitCode=6 (6)

*Note: I’ve already tried to install VS 2017 and don’t want to do that again, as 4.25 is supposed to be compatible with 2019 by default. Not going to soft reset the OS, either, as suggested the only other Reddit post about this same issue (not much documentation about Android packaging errors online, especially when related to UE, it seems–this is made more difficult by that UE error stating “Unknown Error.” The log stating “UnrealBuildTool failed. See log for more details. (W:\GamesY\Epic Games\UnrealEngine-4.25\Engine\Programs\AutomationTool\Saved\Logs” also doesn’t give much more info than what is displayed in the editor’s output log). I’ll attached it the log, anyway, to see if it’s helpful.[link text][1]