Download

Android device fails to join or create a session.

I was also facing same issue on unreal engine 4.15. After doing some research I found this was a bug at Unreal engine side and was reported by community. It has been solved in 4.16 release build.

I have the same problom in 4.22.3Who can help me.PC Client cannot join Android Server.Android Client cannot join PC Server.PC Server and PC Client,Or Android Server and Android Client is OK.What’s the problem.

So does this mean I shouldn’t need to use Android buttons instead of UI to initiate the create session? Because I’m currently unable to achieve this. It works fine on windows PC but when I package it for my phone, it always fails whenever I create session. Thanks! :slight_smile: Just curious as well, would create advanced session work with android?

Hey [USER=“3389744”]Prahlad Makwana[/USER] could you explain how to execute each step in more detail (preferably in a video format)? I’m facing the same issues as @Pabooklas and have no idea what to do. I’ve tried to use Android Volume Up and Down buttons to call the event to join or host but neither work. It immediately fails. It’s able to find sessions run on my PC but just can’t join. I’m using UE 4.24.3

Thanks for any help in advance!