Android Build & Launch Error [SOLVED]

Thanks. I chaged Project Path to C:/UnrealProjects and its solved.

I did what said UE docs. Firstly I installed NVIDIA CodeWorks. I got an error in “Compiling Samples” phase. I skipped that part and finished installation.
When I try to Launch with my phone I got an another error.

Here is log

I think you are using some weird characters. Here is an extract from an UE4 style guide.

2.1.3 Never Use Unicode Characters And Other Symbols

If one of your game characters is
named ‘Zoë’, its folder name should be
Zoe. Unicode characters can be worse
than Spaces for engineering tool and
some parts of UE4 don’t support
Unicode characters in paths either.

Related to this, if your project has
unexplained issues and your computer’s
user name has a Unicode character
(i.e. your name is Zoë), any project
located in your My Documents folder
will suffer from this issue. Often
simply moving your project to
something like D:\Project will fix
these mysterious issues.

Using other characters outside a-z,
A-Z, and 0-9 such as @, -, _, , *,
and # can also lead to unexpected and
hard to track issues on other
platforms, source control, and weaker
engineering tools.

Great! Would you be so kind and mark the question as resolved, it’s this button. <3