Download

Android Build for even TAPPY CHICKEN is CRASHING

HI, I tried deploying on my Moto Z Play the Tappy Chicken project. It says the phone is Android_ASTC, but every time the game crashes after the splash screen saying “TappyChicken has stopped”.

I am using Unreal Engine 4.19

Please see the logcat in the attachment. Please help.

I get the same crash for a project I am upgrading from 4.18 to 4.19.
The same error also occurs in a project created from the first person template project. (to rule out my project as a source of the error).
I am using a Samsung Galaxy Tab S2.

Here’s the log of the crash:

I then decided to try and install the package on a Samsung S7 phone that I have lying around.
The packaged build runs perfectly fine on the S7.

Is anyone able to provide some advice on why this occurs? Do certain devices crash on Android, which previously worked in 4.18?.

Hi guys,

i believe the reason is the time zone. you need to change the time zone to your area, i had the issue and resolved it.
By the way @ShaneC the project that was crashing is the Sphinx for Android.

Go to “Editor Preferences” and search for “time”.
I added a screenshot for more information.

before i changed it to my time zone it was set to “local time” which seems like was the issue.
so far my app runs without any problem.

please let me know if you manage to get it resolved.