An Unreal process has crashed: UE4-EpicGamesLauncher

Crash occurs continuosly when downloading the engine. link text

Did you try removing the engine via the launcher, going to where it was installed, deleting all associated folders… then redownloading? The log is saying some files are corrupted.

I tried, but it does not work.

Hi Mixolydian777,

Try the solution described here:

The download gets stuck at a certain percentage…

If this does not work, the following link provides information and solutions for common issues, as well as contact information should you require additional assistance:

Epic Games Support Center

Thanks, Steve for the answer. But actually I have downloaded the engine using the -http=wininet in the end of laucnher path’s name and it worked… But I will try it, when 4.13 version will be released. I will notify you if there is a problem or not) thanks again)

Thanks for posting your solution -I have converted this to the Answer as this will likely be the solution for other users as well.

I tried the solution, which was described by you, and indeed it helped. I replaced “ChunkRetries=-1” in [Portal.BuildPatch] section of engine.ini file with ChunkDownloads=3 and for me it worked, a load had been completed without a failure. Thanks, Steve Hardister!)

For those who cannot understand this solution, just follow this easy steps.

  1. Download the attached text file named “Engine” which has extension Engine.tx, open it and save as again Engine.ini on your desktop
  2. Save it on your desktop
  3. now just copy this location C:\Users**\PUT YOUR(PC) NAME HERE**\AppData\Local\EpicGamesLauncher\Saved\Config\Windows
  4. Then after putting your name go to START and paste the location above into search box and press Enter
  5. The folder named window will open
  6. You will find file named “Engine” and replace it with the one you downloaded and saved as Engine.ini from the one I have attachedlink text
  7. Restart your launcher and download will continue without any problem.

The file I have attached is Engine.txt but open it and save as it again as Engine.ini