Download

An option to lower gfx IN Editor?

So i’ve got a 5 yr old dell, and whenever I start up the editor with any 3D project, the dang old gfx card starts up crazy, and (according to speedfan) it gets up to 90C+.

I looked around, but couldn’t find any options to tone down the display quality, such as AA and textures on the models.

Any ideas?

Much Thanks,
NewAndEager

You can adjust the Engine Graphic settings via Quick Settings.

Here is a pic:

&d=1404634138

Ah, thank you!!

It might be wise to use the ‘unlit’ lighting method when working on an initial level, then rebuilding it once you’ve placed everything. It makes things run a bit faster, I find.