Download

ambient occlusion

Is there a way to disable the (d)effect or rather to control it (look attachment). I have AO disabled under project settings, lightning is on high and scaleability is on epic. I have disabled diffuse boost on the pink wall, while looking for a solution. I know this is a real world accurance but still i would like some control over it.
I hope You guys have some insight on this.

Increasing the number of bounces in lightmass could help a little. Not sure how to eliminate it though.

I personally go to my post process volume and set AO to minimum values. 0 and 0.1 irrc (one setting can’t go lower than 0.1). I don’t have any fake AO in my scene that way!

seems to do the trick, more or less, thanks

Did you also disable AO under World Settings > Lightmass? Or you can tweak the Lightmass AO (“real” AO according to @heartlessphil :)) there.

The AO feature kinda fake a natural phenomenon. I prefer to put it to 0 intensity and 0.1 radius (basically turning it off) and fine tune the lightmass G.I solver to produce the same effect but in a more subtle (and realistic) way!

So you turn off the AO in the Lightmass as well, right? I agree that letting Lightmass GI itself do the heavy lifting gives the best results.

The “fake” SSAO or DFAO is something for the gamer in me as I am used to that kind of “exagerrated” AO :slight_smile:

Yea I usually have these effects on when I play games too! :slight_smile:

Yeah it’s off in the lightmass settings as well…I didn’t touch it tho…was probably off by default. But in the post process it’s at off, and I think the priority goes to the post process volume.