Ambient Occlusion and Lumen

Is AO not supported when using Lumen as GI? It works fine if I use Ray Tracing but not when I use Lumen when previewing through Buffer Visualization. Is there something specific to Lumen I need to turn on or off for AO to show up in Buffer Visualization? I am using Unreal mainly for film/vfx so needed AO as render pass for comp later.

got the same issue, just shows up as a white screen, thought it was just me. Can’t turn on AO whether its screen spaced or Ray traced

I think either Lumen or VSMs replace regular AO in a scene. There’s no need for two passes of it, so you wouldn’t get an extra buffer visualization for it since it’s already merged in with another pass.

Any way to force using the AO to be rendered with Lumen?
I’m working on a very stylized project and AO is just part of the art style. I wish I could use Lumen to have the glow on emissive materials, but I can’t give up on the AO