Download

Always crash on Build Texture Streaming 4.15(Emty Project)

The empty Person 3D( I have not changed anything, just created and push to build) C ++ project, with the starter content. it is always Crashing. When I’m building! This happens on Build Texture Streaming section
I also tried to use BuildMaterialTextureStreamingData on console, but it crash again.
Is it all so? Or am I doing something wrong

I’m having the same issue here with a project. There’s a lot going on inside the project , but I haven’t had this issue before.
Just putting this here as a reference for now.
“Building texture streaming” gets stuck at a certain percentage (45% now) and then the editor crashes.
I do get a “Texture Streaming Pool over 90MB warning in the editor” … this might add to/cause the issue

Edit: Swarm Agent log shows swarmagent never making actual connection

2:03:30 PM: Starting up SwarmAgent …
2:03:30 PM: … registering SwarmAgent with remoting service
2:03:30 PM: … registering SwarmAgent network channels
2:03:30 PM: … initializing SwarmAgent
2:03:30 PM: … certificate check has failed
2:03:30 PM: … initializing cache
2:03:30 PM: … using cache folder ‘C:/Users/TheAlliance/AppData/Local/UnrealEngine/4.15/Saved/Swarm\SwarmCache’
2:03:30 PM: … recreating SwarmAgent cache staging area
2:03:30 PM: … initializing connection to SwarmCoordinator
2:03:30 PM: … using SwarmCoordinator on RENDER-01
2:03:33 PM: … SwarmCoordinator failed to be initialized
2:03:33 PM: … initializing local performance monitoring subsystem
2:03:34 PM: … initialization successful, SwarmAgent now running

After Initialization it should do this : 2:14:39 PM: [Interface:TryOpenConnection] Local connection established

edit 2 : this build texture streaming crash can only be “fixed” by killing UE4 through Task Manager and restarting.

Hi anadre and Sunchaser.

This is certainly something we’d like to investigate. Can either of you please follow the “How to Report a Bug” link in my signature to file a bug report? When doing so, be sure to let us know if you are specifically on the 4.15.2 release.

Also, when you crash and the CrashReporter window appears, be sure to submit the crash report.

Thanks

was this ever sorted because im having the same trouble as sunchaser i click build and it locks on build status 0:06 starting up swarm connection…(100%) but the enigne freezes and i have to use task manager to end it i load up swarm and get the same swarm log anyhelp would be great thanks :slight_smile:

Was the firewall for me i disabled it and it worked:))

Install graphic driver