Alt + S unpossess player from pawn in templates?

How do I disable this?

When creating a brand new First Person template project on 4.27, when you press play and star running around, press ALT and then S at the same time and you’ll unpossess your pawn. I haven’t found a way to disable this so far.
I started another template, the rolling ball one and it did the same thing.

I then went and opened up one of my other older projects I’m working on and this doesn’t happen so I’m assuming this is something new they added to the new templates?

It’s a default key binding now for Simulate Play in World, look for that in the editor key bindings to get rid of it