Alt + F2 Ansel Not working and giving prompt


Not sure where to post this on the forms but I have run into an Issue where I can’t use the Nvidea Ansel Photography plugin with Unreal Engine Version 4.21.

I was running an older version of driver before updating the graphics card driver and it was running fine.

When running in editor with the updated graphics card driver the following happens.

When pressing Alt F1 it saves a camera shot to gallery.

When pressing Alt F2 this pops up “can’t photograph in game menus”

Is there any fix for this?

We had the same issue here.
It seems to be due to the new Ansel RTX feature of Geforce Experience.
We reverted to version 3.15 (Current version is 3.18), and it fixed the problem.
You can download it here: NVIDIA GeForce Experience Download - The easiest way to update your drivers and optimize your games
Hope it helps till Nvidia or Epic Games fix the problem.

Had the same problem and this solved it. Thank you!

Glad to have helped you :slight_smile:

Hi, I have been hammering away trying to solve this for some time and tried everything on multiple versions.

What I have worked out is, if you update to the latest version of everything you can run ansel if you close down the unreal editor and than use explorer to navigate to your .uproject than right mouse click and Launch Game.


you are a genius. navigating to the uproject on the explorer and right-click launch the game really workswith the newer versions !!

1 Like

I can also verify, that this worked for me!

Adding third witness. This is the most obscure workaround, but it works 100%. Thank you thank you