Allow Fullscreen mode in immersive mode

Not entirely sure why this is not eanbled (is there a shortcut?) you can enter fullscreen mode in outputted builds by pressing alt+enter but you cannot do that while using the in engine f11 mode which seems odd because in one of the unreal engine 4 graphics overview videos it was shown the entire demo was being shown within the toolset in fullscreen.

or is there something i am missing?


I think in the Play menu, this could have a sub-menu with the Play in Fullscreen option. Would be much easier to find him.

Hi Evenios,

When using play in editor or when editing in any of the viewports, you can hit f11 to go to fullscreen mode. If this is not working for you please let us know on so we can better assist you.

Thank you and have a great day!