All content and config files are there, but the project opens as if it was blank. Entire project is "gone".

Project opened as if it was a brand new, empty, fresh project. While all of the files still exist in the actual folder, Unreal doesn’t see a single one of them inside the editor. The project settings are “wiped”.

Before I get questions - no, I have not been copying files, migrating them project to project, or done anything else like it - everything is just simply gone.

What happened:

  • Worked on the project
  • Closed the project
  • Worked on some assets
  • Opened the project again
  • Everything is gone

Hey there @stuck_compiling! Welcome back to the community! So this is an odd one, are you saying that nothing is in the content drawer at all but the files themselves are still there in the project folders windows side? And for the project settings, they were all reset to defaults?

Hey! Yes, that’s the case. I managed to “fix” this by opening an old backup of the project, then deleting everything inside the content folder. Then, while the project is running, I copy-pasted the “lost” content files, and they were immediately recognised by Unreal. This seems to have worked with no negative side-effects.

1 Like