ALL AimOffset anims are not working properly

Regardless if I use the Mocap’s anim packs or Kubold’s anim pack, the aim offset for couching is ALWAYS messed up? Some pictures are below. I’ve tried everything I can think of: I started several new projects, deleted local cache and re-downloaded the assets, switching skeletons for the animations, and nothing has worked. I’m perplexed. I have never seen this before. And all of the aimoffset animations are Mesh Space > Selected Animby Frame > Appropriate Idle Anim

What on earth could be causing all of my crouching anims to be acting like this? Any and all help would be greatly appreciated. Thank you.

Kubold’s Anims:

Mocaps Anims:

Bumping this because I still haven’t been able to fix this.

No one will help you will they…well i got a bit of time so I guess I will take a stab at it…

  1. In your additive settings “bottom left” you are using the wrong pose…it should simply be idle aim.
  2. There are plenty of videos on how to make aim offsets, for example I have one that shows how to set up aimoffsets that will replicate >>- YouTube near end of video.
  3. I also have a patreon page that is packed full of tutorials, you might want to join a site such as mine that has some really indepth tutorials on things that are more than simply a little one off thing.


Yes!! Finally someone who has at least tried! Thank you.

So I’m familiar with making AimOffsets, but I have gone through the Epic tutorial just to make sure I was doing it right…and I am. The preview pose just shows you how the AimOffset effects my mannequin. If I were to set it back to the proper idle anim, I would still see these effects in game. The weird thing is that the crouching anims work perfectly fine. It is when I blend them with the AimOffset that they start working improperly.

Thank you replying. Hopefully we can bounce some ideas off of each other to figure this out.

the only help i can offer is to watch the vidya part i linked you at the end…obviously something in your setup is fubar and for the record, just cuz the tutorial is from epic dont mean its always right :wink:

Glad to see another country guy that is good with computers. I’m from KY, although I’ll admit that I don’t have an accent like yours lol. I’ll watch this tutorial as I intend on making this multiplayer.

“You all can go **** up a rope!” I’m done lol

Alright , it seems the layered blend by bone is what fixed my issue! Thank you so much!!