Alembic Normal issue.

Hello guys when I am importing alembic from 3ds max I am getting this issue.
“Normals were supposed to be available but none were found.”
I have tried recomputing the normals and other stuff but no luck.

Hello, I’m having the same issue. The Alembic I’m trying to import was made in C4D. This is an animation of a spline (or curve) growing like a root. How should I do so Unreal Engine understands the normals ?

I found a solution for same error.
Its caused when a geo has inverted or 0 weight normal.
I imported the alembic to Maya, exported again as alembic but with “Renderable Only” checked and works for me.
Sorry for my english. I hope that helps

Also your first frame needs to have geometry.
f.e: If your geo starsts appearing on frame 30, start baking your alembic from this frame.

1 Like

Thanks. Thanks so much…! been strugling for this several hours!


I have tried your workaround but still receive the same error on import. I am also getting strange animation with parts of my character mesh, the eyes and the hair, not matching the animation of the the rest of the body on playback. Some suggestions would really be appreciated as I am running out of ideas.