Alembic GC re-import prompts with a "Alembic Cache Import Options" dialog that I cannot suppress

I have created a very simple level to illustrate the problem I urgently need to solve. The additional background is that I would like to be able to cause this to happen without monitoring the UI.

It’s a cube called “object” that I created in Blender and exported to Alembic file (in this case it is static but in the real case I am chasing, the ABC file will have a deforming mesh across a frame-range). I’ve made a copy of called (placed in the Content/Assets area) and imported it into a UE4 level with no problems. When creating that cube in Blender, I also created a sphere called in the same way.

In UE4, in my EditorPreferences, I have “Monitor Content Directories” checked (and the directory containing is being monitored. I have also UNCHECKED “Prompt Before Action” to suppress the initial “do you want to import” dialog (I’ve experimented with this flag and that is all it controls – i.e. that initial pop-up about whether or not to proceed).

In a shell, I then copy my over /monitored/directory/ and expect to see the sphere geometry replace the cube. In principle, this works BUT I am always prompted with another dialog (beyond the one that I am able to suppress in the EditorPreferences) called “Alembic Cache Import Options” (image attached) in which I am obliged to click the “Import” button at the bottom. Once I do, everything I expect to happen happens.

What I want to do is to be able to switch the “Import Type” from “Static Mesh” to “Geometry Cache” automatically and not have this dialog appear at all as it prevents me from achieving what I want to achieve without sitting at the UE4 Editor in order to click that “Import” button.

How can I achieve this? I would also be open to a solution that allows me to construct an Alembic import command/call that I could call from a web remote API call or similar.