After the build the "icon" of Editor.exe don't appears on win64 folder

After the build on VS2013 files, the icon of editor.exe does not appear on the EU4 win64 folder in the tutorial as YouTube. I wonder how to solve the problem, because I’m starting now but already have a problem that I did not expect. excuse my bad english, I’m not fluent.

So you mean you dont see UE4Editor.exe? On what configuration did you build, Development Editor/Win64?

Hi ScheuermanN,

Are you referring to the UE4Editor.exe file that is created when you build the Engine, or do you have that file but it is missing the icon image?

Hi ScheuermanN,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

sorry, I forgot the post, already solved the error with the build program, thanks for reminding me. : D

Hi ScheuermanN,

I’m glad you managed to resolve the issue. If you have the time, it would be appreciated if you could comment upon what you did specifically to resolve it, since the information might be useful for other people who experience the same problem.


I’m not very good with visual studio then it took me a while to find, searched other forums and saw that it was a comun problem among many people who try to compile the files in visual basic.
My directory where Unreal would be compiled was very long then moved it to the work area did the compilation again and it worked.