Download

After port my project from 4.22.3 to 4.25.4 all level scenes are overlit

Hello,

today i tried to port my project from 4.22.3 to 4.25.4 but the scenes in all levels are overlit. I checked the auto exposure in the project settings and Post Prrocess, both are off. Has Epic Games change their lighting engine?

Greets
Hajime

If you’re using baked lighting you probably need to rebuild it

Hi,

no i use in the scene only dynamic lighting and shadows. Also no skylight and delete my post process volume. It looks more like a global illu effect. I also tried to delete all my maybe baked lights with Force no precomputed lighting. Nothing helps :frowning:

Found the reason why the scenes in 4.25 are brighter. There is a option auto exposure bias in the project settings. Even by auto exposure turn off the feature is working. Its a bug!