Download

After packing the game all the sounds are playing together at the beginning !

After packing the game all the sounds are playing together at the beginning of the game and some of them are long! It doesn’t happens in the editor, how can i fix that ? Using unreal editor 4.2

How did you set those sounds? Matinee or BP?

BluePrint, click events and such…

Is there any way to gather all sounds in the scene/objects and tell them to stop ?

Select all sounds in your scene outliner and then disable “Auto Activate”

Just did it to all of my blueprints that have sound on it,i donno if it fixed it yet, packaging now. wierd thing is that it doesn’t play automatically in the editor. ( I assign these sounds in the constractor blueprint ). maybe constractor works differently in the packaged game, i will have to wait and see.

Ok it worked ! Thank you for helping :slight_smile: