After opening project, unreal crashes and nothing is displayed

Every time I open a project, unreal engine opens but nothing is displayed to me. So it is shown in the system tray that Unreal is open, but no window opens in which I can work on the project. When I checked what was wrong in the task manager, next to Ue4Editor there was the status “no response” and a program called “crashReportClient” or something like that is open. I tried several times to deinstall and re-download the program, but nothing changes.

How long have you tried waiting? The first time you open a project Unreal has to build & compile a load of assets and shaders to get everything ready, this can take a surprisingly long time depending on your hardware.

yes, you are right. I tried the 4.25 version and it worked, but the 4,26 don’t.

Also, is it safe to assume the laptop is up to the task? As in, you do actually need 4 cores and more than 8GB RAM. Projects will absolutely crash hard with insufficient memory.

Seeing how you’re at 50% capacity without the editor running, makes me believe you’re running 8GB only. I might be wrong. Can you confirm?