After latest Unreal update, megascan asset doesn't react on light of enviroment

Hello! What could be trouble?
Yesterday I rendered a cinematic, clover reacted normally to lighting, I use ultra dynamic sky.
today I updated unreal to the latest version, without changing anything, the clover has become much lighter than necessary.
what could be wrong?


When you say updated unreal, what version was it and what version did you upgrade to?
(4.27.2 → UE5 release?)

UE5 has Lumen and Nanite so your project will likely need some adjustments and setting changes. Unreal has videos on porting UN4 to UE5 on their youtube channel and learning channel.

Thanks for answer! No, I made it in UE5, last version, but I saw an upgrade button, so something changed a scene.
For now, a decided this problem by decreasing brightness of texture, but I dont think that is the only solution. Because assets should react on enviroment Light by themselfs.
Maybe with New upgrade appeared some balance setting or its just a bug.