after failed install and verifying An Unreal process has crashed: UE4 - EpicGamesLauncher error

I close the lid of my laptop and went on sleeping mode while it was installing or verifying World War Z and after that, it kept in the loop of verifying and installing again after I tried deleting the whole WWZ folder from my second hard and tried uninstalling it drive and I couldn’t and now it crashes whenever I try to resume it giving me this error I tried reinstalling the launcher and it didn’t work

this is the error

An Unreal process has crashed: UE4 - EpicGamesLauncher

Fatal error: [File:D:/Build/++Portal+Release-Live+Compile/Sync/Engine/Source/Runtime/Core/Private/HAL/FileManagerGeneric.cpp] [Line: 139] 
Failed to create file: C:/Users/carli/AppData/Local/UnrealEngineLauncher/com/cpdpc.rx

0x00007ffb05b1a799 KERNELBASE.dll!UnknownFunction []
0x00007ff65839e267 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff6583a075c EpicGamesLauncher.exe!UnknownFunction []
0x00007ff65836ae3a EpicGamesLauncher.exe!UnknownFunction []
0x00007ff658323ec9 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff6582946e0 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff658cae662 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff658cca7c4 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff658cfde2b EpicGamesLauncher.exe!UnknownFunction []
0x00007ff65813e670 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff65828a924 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff6581bc556 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff6581b8a07 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff6581b8c67 EpicGamesLauncher.exe!UnknownFunction []
0x00007ff6597e2db6 EpicGamesLauncher.exe!UnknownFunction []
0x00007ffb07487bd4 KERNEL32.DLL!UnknownFunction []
0x00007ffb081ace51 ntdll.dll!UnknownFunction []