[After 4.6 conversion from 4.5] BP Error again and again present after temporal fix

Hey, I tried to use this tutorial here about Car AI [UPDATED 5/16] A.I. Templates - Bot, Car, & +Flying AI - Programming & Scripting - Unreal Engine Forums .

Theres just one issue, when I open the project from start, and try to play, it tells me about a blueprint error, so I go to the BP and click compile, and the error is gone and the demo plays just fine! But now when I saved all my changes, and reload the project once again, the error is present again and again.

Here are some images:

Please note , the original demo was made for Unreal Engine 4.5.

Hey Eduard-

Based on the screenshots it seems you’re having an issue with event dispatchers. This is a known issue in 4.6 and a number of fixes for event dispatchers went into the 4.6.1 hotfix which is now available. Let us know if you still see the error messages in 4.6.1 and we will investigate further.

Cheers

Doug Wilson

Updated to 4.6.1 - Same Error.

I downloaded the carAI project from the forum and opened it without seeing any errors in the BTT_MoveTo blueprint. Was there anything that changed the state of the game from what it was when you first downloaded it?

Hi Eduard,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.