[Advanced (STEAM) Sessions] HELP! No Servers Found!

Hello guys! I’m in trouble trying to make advanced sessions steam work since 3 weeks ago. I actually saw like 4 youtube tutorials and tried everything that i could.

So here is the problem: I’m with a dedicated server that seems working fine, and when i’m trying to join the game just crashes. Also, the server is not being found. I think that the dedicated server is working fine because i followed several tutorials and check everything that could be wrong. Also, the server is visible in the “View > Servers > Lan” tab in the Steam. But is not visible in the “View > Servers > Internet” tab, despite that i placed my IP in the Steamworks partner page.

Seems like the crash, that happened in my machine, was caused by the server running in the machine that i tried to connect. So i tried to connect with other machine, then just nothing happened. The server is not being found in any machine. I’ll let the link for the logs below.


PS.: I didn’t know where to post the log, so i’m sharing the google docs, then you don’t have to download it.

Crashed game log: https://docs.google.com/document/d/1iCYwv6mAwmuzohaQfo_s53mmb9C6bI1leYEgT7eWgfQ/edit?usp=sharing
Other machine game log: https://docs.google.com/document/d/1uUblphOldmFr2mYhmXGRdNBiIifRne2rZz3nqNFOhsM/edit?usp=sharing

In the other machine i tried to connect in three diferents IP’s: , ,

UP! Still with the problem.

… dude, check this: