Admob Banner won't show

My ads banner and intersticial won’t work.
I made a game and posted on PlayStore, it works fine. I’m trying to put ads on it, but it don’t work, I tried many tutorials and nothing, please someone help.

I’m posting my app set-up, is it missing something? I tested it on my Android device and nothing appears.
The build configuration is shipping and “For Distribution” is checked.

I removed my App ID and Keys from the prints.



i hope you fix it im in the same thing

I tried everything, :confused: I think I’ll just buy the Easyads Pro plugin. :"(

How did it go? Did you managed to find the solution

I have the same problem. I have a project at 4.23 and admob worked correctly, when I moved to 4.25 it kept working. But when I create a native project in 4.25 admob it doesn’t work at all.

@pedrohenri. Thanks. Yeah I removed the 4.25, Not sure what happened and remained unfixed. In 4.23 everything works good so far. Not sure why it is not reported as bug. May be I am missing some setting . don’t know

4.25 internal engine codes are missing. I’m having trouble recovering a project from 4.25 to 4.24 or 4.23, it may be impossible … / 4.25 we can use ndk-r21b using android 29, but in older versions only ndk-r14b and android 24. Some unreal engineer needs to look at this problem. I think it’s something on the ndk

Some support for from Epic would be appreciated. I’m having the same issue, I won’t release until this is fixed.

Check your NDK installation. Use codeworks to configure everything as needed. Then only it will work any mistake in there will stop it functioning.

Codeworks must be removed for 4.25

Did it work? I have the same problem