Adjust Z axis on Skeletal Mesh to get to sit on floor?

Sorry for the noob question. I imported this fbx and it won’t sit on floor as it seems the Z axis is incorrect? Is there anyway within Unreal that I can fix this? If not, what would be the easiest way?

Thanks!

Figured it out, what worked for me was going into the physics asset and moving the capsule z axis upwards.

Alternatively, you can use the reimport options seen on the right side of the asset window to translate and rotate on x,y and z