Additional water line, material settings to change for large/deep landscapes

I appreciate and followed this earlier post about changing the ‘water line’ settings for the map material from around -14,000 to something else to avoid getting water elements where you don’t want them.

My current map(using TheSmallIsland as a copy template) is large/deep with the valley in the image below from around z = 12,000 to z = -100,000. I’ve set the ‘water line’ settings to -140,000 to avoid any water effects in the map valley/canyon. In the editor I do not get the below brown line/texture effect, just ingame testing. Wondering if it’s another ‘water line’ texture/material setting that I missed someplace else other than settings listed in the earlier thread post as it looks close to the z = -14,000 mark. Looking for suggestions on other settings I should look at for ‘deep’ maps or canyons to avoid this problem.