Adding Collision to an Arch

Hello. I have a simple arch I made in blender.
How do I make it so that there is a “hole” in my collision?
I originally made a custom collision using UCX_ObjectName in blender, but after exporting it into ue4, the “hole” just disappeared, and I was left with something similar to what I have in the picture below.

Take a look at this video: Unreal Engine 4 Tutorial: Collision (english) - YouTube (3rd way) → just choose “use complex as simple” in your collision settings in the static mesh editor :slight_smile:

When you create a custom collision you have to disable “one convex…” in the import settings

Thanks! This works. :smiley:

How resource intensive is this? Also, what’s the difference between:
“use complex as simple”
and
“use complex as complex”

It’s better when you use a UCX collision, because the “use complex as simple” uses the exact mesh as a collision. Unfortunately I dont know the difference :smiley:

Alright, and it seems to be that UCX Is impossible to have some sort of “hole” in your collision

It is possible → you just have to disable “use one convex per…” in the import settings :slight_smile: