Add Force varies despite not changing the initial force value.

This is something I’ve noticed just recently. I have a rocket that when spacebar is pressed, there’s an explosion and the rocket pops up a certain amount based on an Add Force value. I spent some time dialing in just how much force I wanted for the given effect and once I found something I liked, I left it be. Today when I ran the project, the force is a lot less despite being the same value. Was wondering if anybody else has experienced such a thing? I thought maybe it was because I was on the laptop at the time so I switched to the desktop but the resulting amount of lift is still about half of what it should be. I can launch the game if the physics are going to suddenly change upon each boot up.

EDIT: Ok, so this is getting incredibly frustrating. I just dialed in new values to compensate for the discrepancy and suddenly the result is halved again. Went up to 55000 on Add Force and 18000 on torque. Worked ok for about five minutes and then it’s like the object suddenly weighs 100 times more. WTF Unreal?

EDIT 2: Perhaps I should have posed this more like – has anyone noticed how the add force and add torque functions are inconsistent? Is it just me?