Access violation c0000005

I deal with that problem isn’t the first time and I already tired running backups and autosaves. The problem also appears spontaneously as solved, I do not understand the sequence and the reason why it happens.

My actions - working with my code Basic_Menu_HUD asset, I change blueprints, it works fine until the next day. You load it on the next day, and when you try to open this asset, all is crashed. The Editor just hang few seconds, using 4 times more memory and closed with bug report.

Usually the problem is solved dancing with a tambourine around autosave and other assets list, which is strange cause I make changes in only one - Basic_Menu_HUD.

Could you tell me how to solve this problem, maybe transfer to 4.8 help?

P.S. I put my DxDiag. link text

Hi Rumata,

From your dxdiag, I can see that your graphics card driver is out of date. Try downloading the newest one and see if that fixes it.

If it doesn’t work, we will need some more info, please attach the crash reporter Call Stack, Log, and DMP files.

Thats not drivers cause the problem appear before i backup them, this version more stable than newest, on the newest i have often video drivers crash. But thats nothing change in work of Unreal Engine.

About crash report - i attach them when problem appear again, 1 or 2 days maybe.
About dmp files, i puush them in .rar
About logs - here is the problem with compiling assets, but i dont know why. I puushed only those files that do not want to upload throw your attachments.

link text
link text
link text

Crash report and newest logs

First try recreating the ‘Basic_Menu_HUD’ blueprint. It could be corrupted.

Then if that doesn’t fix the issue, you can try converting a copy of your project to 4.8 to see if that corrects the error.

Hi Rumata,

We haven’t heard back from you in a few days, so we are marking this post as resolved for tracking purposes. If you’re still experiencing this issue, please feel free to post back here with additional information.