Access to property denied

Morning,

i just wanted to log into the unreal courses and got a red “Access to property denied”
I can log into the epic launcher and the forums, but also get “Access to property denied” when i want to log into the marked place (i press on the google login)

I didnt do anything that could’ve caused the problem and didnt get any mail regarding why my “Access to property is denied”

Is there a problem going on with the store? i cant even log in to contact the support. Well, maybe it’s time to google for a support ticket area and hope that i dont need to be logged in.

1 Like

I was able to sign in using the Epic Games login side with the email and password I use to login with my xbox account. Hope that helps.

I have the same problem. I am trying to login on twinmotion.com with my google account and also my steam account and receiving the same error and couldn’t find any reason for that. Specially that I have no issue with login on epicgames.com or Epic Luncher on my PC using those mentioned accounts. I hope someone will come here with the solution.

Here’s a support article about this error. While it references games, it’s applicable to any product you’d have an entitlement for (game, marketplace product, Twinmotion, learning product). If that doesn’t help, you should create a support ticket with the team that handles accounts and product entitlements here.

Make sure you have disabled pop-up blockers when trying to create a EpicGames account .

I also got this error when trying to download CREATOR instead of the PUBLISHING license option

Hey, I’m trying to log into the Metahuman creator but I get the Access to property denied error.
The article linked above doesn’t help. I have no issue logging into the Epic Games store.


How can I fix this?

I ran into the same “Access to property denied” error when I tried to login via a Web browser. Disabling Ad blocker (I use uBlock Origin) fixed it for me.

1 Like

Disabling my adblockers didn’t help.

I could not get it to work, no matter what I tried. I was logging in with Google.

I managed to make it work by taking a look at the requests in F12 dev tools. Just look in the network tab, and look at the response for the last request, which has an oauth redirect URL in it.

Simply copy-paste that into your browser somewhere else, and wait like 5 seconds.

You should then be logged in. Here is a screenshot for those who aren’t so good at this stuff.

2 Likes

for me using chromium instead of firefox worked

1 Like

I’m having the same issue and I am also using Firefox, it might just be a Firefox thing (built in ad blockers kinda thing). But for some strange reason when I tried to sign in again to comment on this post everything worked just fine, weird.