Access none: Player Controller

I never have this error before, when I try to controll stuff in my game through player 1 controller, this happened.

I removed everyfunction and expand every nodes I collapsed, it would still have error but ends up saying the error is at event construct, any ideas how to fix this?



I called this Set Visibility node from a function I made, which is called by event tick node


Update 2

I removed everything and put it outside the function, expended every collapse node and this error appeared. I was using get owning player before, I tried switching to get player controller and using player index 0, it worked for the bottom set app player ready boolean but did not work for the top set all player ready boolean.

Update 3
I figured it that it would be a problem with the sequence node, I tried removing one sequence node and it solve the problem at that comment section, it jumps to another place where it has a sequence node. Is it unreal’s error? It did not happen before today.

I fixed the problem already,

The problem was not even this that I posted. It was because of a setting node of a variable I have, I did the setting of the variable somewhere else in the event graph but not much is changed. Not sure why unreal engine does that and show an error somewhere else. :confused: