About Widget Component Display 3D UI Question

There are a lot of 3D UI in the scene, some of the UI cover each other, I need some of the UI not covered, how do I set it

It has been solved, as long as you change the shared layout name in the widget and change its z-Order property

Hey @9537 welcome to the forums! Seems like you solved the problem immediately, awesome! For everyone that ends up here in the future, the setting 9537 is talking about here is the Z-order variable on UI elements, this determines what UI object takes visual priority over the others.

If anyone else that comes across this more, check the UI documentation on the site or feel free to ask a question in the Q&A forums here!