A square in my landscape stays gray

I’ve got a problem with my ue4 landscape editor. Actually everything is in the title, a square in my landscape is grey.
I can paint everywhere else, but this square doesn’t want to be painted. However, it used to not be the case before, and I don’t know when my problem appeared.
I waited for a while, then I tried to compile and build the light, but nothing worked.
I didn’t find anything to help me on internet, so I hope somone there could help me to fix my problem :slight_smile: !

Thanks a lot :)!alt text

(PS : I don’t know if it can help, but i have 6 layers in my landscape. )

Please this is very important. Or maybe should I post this question in an other category ? Wich one ?

Thank you

is it a separate landscape or just a component within the whole? have you tried restarting the engine?

Thanks for answering,
I have just 1 landscape so it’s a component of it.
Yes, I’ve restarted the engine many times.

Do you think it’s a bug ?

Most likely you are running out of texture samplers. Set your texture samplers to Shared in material editor.

1 Like