Download

"a new version of directlink revit twinmotion is available"

For a few days I’ve had this message pop up every time I open Revit. I went on the website (Twinmotion | Plugins - Unreal Engine), downloaded and installed the latest version of the Revit plugin but I still get the message every time. Is there any way to get rid of it or is there another plugin I must download somewhere else?

I have the same message, although it’s with Archicad. I’ve updated Twinmotion via EpicGames launcher and still get the message.

Unfortunately the computer won’t open [Mac] the Archicad plugin, to see if that resolves the problem.

Not very helpful to you, I know.

I would start a ticket with twinmotion.

https://twinmotionhelp.epicgames.com/s/discussions

I have the same issue but would start a ticket to see if they have a way to remove it.

Much obliged pbdarcey.

Hello. I just installed Twinmotion but I was warned. Does anyone know what to do and where the problem is and how to solve it?
I’ll send her a picture
Also, I haven’t installed the Twinmotion plugin yet.
[Pardon My English is not good]

I would open a ticket with twinmotion in the link below:

https://twinmotionhelp.epicgames.com/s/discussions

Not sure what is happening.